Network issues 2014-11-11


Advanced search

Message boards : Server backend and mirrors : Network issues 2014-11-11

Author Message
Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 13387 - Posted: 11 Nov 2014, 21:36:08 UTC

Our primary connection just went down completely. We're working with the ISP to resolve the issue but no time-frame is available yet. Backup connection is being readied ASAP and should kick in shortly.

Next update 06:00 UTC

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 13392 - Posted: 12 Nov 2014, 6:26:59 UTC - in response to Message 13387.
Last modified: 12 Nov 2014, 7:27:58 UTC

Turns out our primary ISP has been sold to a new company that messed up the IPv4 setup entirely. This is going to take a little while to fix. Stay tuned and have a look at the Rosetta probe (google it) while waiting...

Next update 16.00 UTC

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 13395 - Posted: 12 Nov 2014, 18:52:41 UTC
Last modified: 12 Nov 2014, 18:55:24 UTC

The primary link was up again for most of the day with several 30sec outages but just now went down once more. Apparently the reason is that they've run out of assignable IPv4 addresses and are trying to re-layout their network. It also appears that our contract with them doesn't mention anything about them providing an IPv4 address at all, merely "internet connectivity" (whatever that means).
We are in the process of re-negotiating the contract with specific terms to include IP addresses.

For now the backup link is almost holding up.

Another update tomorrow at around this time.

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 13396 - Posted: 13 Nov 2014, 18:39:29 UTC - in response to Message 13395.

The issue has not been completely resolved yet, but the primary link will be back up for testing shortly and should clear some of the congestion.

Next update Saturday morning

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13397 - Posted: 13 Nov 2014, 21:28:36 UTC

What happened to the current projects? They've disappeared from listing on the site.

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 13398 - Posted: 14 Nov 2014, 17:35:15 UTC - in response to Message 13397.

Two sessions completed yesterday - they are in the gallery now.

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 13401 - Posted: 15 Nov 2014, 12:20:32 UTC

A temporary solution has been set up, it should take care of things next week. It is faster than the backup connection but slower than the primary connection. We are looking at getting back up to full speed in about two weeks from now.


Post to thread

Message boards : Server backend and mirrors : Network issues 2014-11-11