All projects completely FUBAR


Advanced search

Message boards : Client : All projects completely FUBAR

Author Message
funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13455 - Posted: 10 Dec 2014, 0:37:04 UTC

Just looked at my logs and I've been getting this error apparently for about ~7 hours as of writing this post. My client has been spamming the server with failed workunits.

BURP | Output file ses0000002523frm0000000192prt00004_2_0 for task ses0000002523frm0000000192prt00004_2 absent

Every BURP unit does it. I tried resetting the project as that has fixed prior project screwups. Unfortunately it didn't help this time.

Bailing out for now.

Profile DoctorNow
Project donor
Avatar
Send message
Joined: 11 Apr 05
Posts: 392
Credit: 2,168,338
RAC: 22
Message 13456 - Posted: 10 Dec 2014, 5:50:02 UTC - in response to Message 13455.
Last modified: 10 Dec 2014, 5:54:12 UTC

Hm, in another thread someone also has problems...
Still wondering - since I didn't get any errors yet with any of the sessions which are currently running, except for some inconclusives in the last hours - so it can't be a complete fault at the session settings.


BURP | Output file ses0000002523frm0000000192prt00004_2_0 for task ses0000002523frm0000000192prt00004_2 absent
Well, this messsage doesn't say anything about the real problem, and as far as your clients are hidden, none can look into your logs to see if something is indicating what could be causing this...
____________
Life is Science, and Science rules. To the universe and beyond
Proud member of BOINC@Heidelberg
My BOINC-Stats

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13457 - Posted: 10 Dec 2014, 14:32:27 UTC
Last modified: 10 Dec 2014, 14:32:51 UTC

Simply looking at the logs of some of the latest units is enough to verify this issue really. Look at the amount of errors here:
https://burp.renderfarming.net/workunit.php?wuid=2363082
https://burp.renderfarming.net/workunit.php?wuid=2363050
https://burp.renderfarming.net/workunit.php?wuid=2363030

Something has changed on the BURP side of things.

Profile DoctorNow
Project donor
Avatar
Send message
Joined: 11 Apr 05
Posts: 392
Credit: 2,168,338
RAC: 22
Message 13458 - Posted: 10 Dec 2014, 18:56:04 UTC - in response to Message 13457.

Something has changed on the BURP side of things.

And what do you think could've changed?
Janus didn't announce anything and the app is still the version deployed from October 22nd.
As far as I see from the packets you picked there it's a bit conspicuous to me that all errored WUs were on Windows 8 machines. I don't know if there's a problem with OS compatibility and if this happened before but if that's the case there needs to be done something about it.
____________
Life is Science, and Science rules. To the universe and beyond
Proud member of BOINC@Heidelberg
My BOINC-Stats

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13460 - Posted: 11 Dec 2014, 20:55:03 UTC
Last modified: 11 Dec 2014, 20:55:49 UTC

I do not believe this specific error has happened before. I also don't think it's a Windows issue as it started before I had this months patches.

My guess would be that something was changed with the way WU are created during maintenance.

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4483
Credit: 2,094,806
RAC: 0
Message 13462 - Posted: 11 Dec 2014, 22:05:32 UTC
Last modified: 11 Dec 2014, 22:16:51 UTC

Recently there has been a higher than normal number of results returned with a runtime of <30 sec and the WU error log message of

---------------------------
Exception caught: Worker application apparently died prematurely
Status: -9
---------------------------

(Hint: you will see this in the result section of the website at the very bottom of the output. Oh and by the way, this is always how Glue3 presents errors - if you find a section at the bottom with an error message between two dashed lines you can usually find the issue by tracing back a few lines above them. The stuff in the BOINC log is mostly useless as it is way too general like "output absent" or "-9")

So far I haven't been able to catch one do it on the test systems but it seems related to scene loading.

@funkydude: Have you rebooted since this started happening? The reason I ask is that your system used to be working just fine and then started spewing errors all of a sudden. If not, then maybe we are on to something.

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13464 - Posted: 13 Dec 2014, 17:21:49 UTC

Just tried rebooting, but it didn't help :(

jk1swt
Send message
Joined: 20 Mar 11
Posts: 20
Credit: 2,150,361
RAC: 0
Message 13465 - Posted: 14 Dec 2014, 8:12:00 UTC - in response to Message 13464.

Just guessing, could this be the culprit?

http://www.forbes.com/sites/jasonevangelho/2014/12/13/new-windows-7-patch-is-effectively-malware-disables-graphics-driver-updates-and-windows-defender/

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13466 - Posted: 14 Dec 2014, 8:22:18 UTC

No. Windows 8 thankfully.

Profile noderaser
Project donor
Avatar
Send message
Joined: 28 Mar 06
Posts: 507
Credit: 1,551,426
RAC: 214
Message 13470 - Posted: 15 Dec 2014, 1:06:18 UTC - in response to Message 13466.

Windows 8 thankfully.

That's a new one on me.
____________

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13472 - Posted: 16 Dec 2014, 5:35:39 UTC

So what's going on with this? Like previously stated, I'm not the only one experiencing this problem. Are we all relegated to abandoning this project?

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4483
Credit: 2,094,806
RAC: 0
Message 13474 - Posted: 16 Dec 2014, 18:55:59 UTC - in response to Message 13472.

No. Windows 8 thankfully.

Is that 8 or 8.1? It seems one of the things that the machines doing this have in common is Windows 8.1

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13476 - Posted: 17 Dec 2014, 6:11:29 UTC - in response to Message 13474.

No. Windows 8 thankfully.

Is that 8 or 8.1? It seems one of the things that the machines doing this have in common is Windows 8.1


8.1

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13478 - Posted: 20 Dec 2014, 23:07:07 UTC - in response to Message 13476.

I just tried to opt in again. I downloaded a 2547 unit and so far it appears to be working.

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13488 - Posted: 25 Dec 2014, 13:41:07 UTC
Last modified: 25 Dec 2014, 13:42:13 UTC

Constant errors again on 2522. I wish I could blacklist it because after I FINALLY received a 2549 unit, it works fine. So I either spam the server with errors or bail out again.

It seems there is something seriously wrong with 2522 and 2523, both by user "Ben".

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4483
Credit: 2,094,806
RAC: 0
Message 13489 - Posted: 26 Dec 2014, 8:57:47 UTC - in response to Message 13488.

Roger that. We are looking at a new client release to fix an issue with scene loading for cycles renders in >=Win 8.1. It will be pushed to the farm shortly after 2518 finishes (That is a session number not a year).

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13490 - Posted: 26 Dec 2014, 13:15:36 UTC - in response to Message 13489.

Roger that. We are looking at a new client release to fix an issue with scene loading for cycles renders in >=Win 8.1. It will be pushed to the farm shortly after 2518 finishes (That is a session number not a year).


If 2.73 is on the verge of release it might be best to wait for that, unless you mean this is a BURP specific issue.

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 13499 - Posted: 30 Dec 2014, 12:24:50 UTC

Did you suspend this project? Either that or I'm getting really lucky with the WU's I'm getting. Saving me a lot of time manually aborting units! :)


Post to thread

Message boards : Client : All projects completely FUBAR