BBCode tags buttons don't work?


Advanced search

Message boards : Website : BBCode tags buttons don't work?

Author Message
Professor Desty Nova
Avatar
Send message
Joined: 21 Mar 05
Posts: 96
Credit: 280,594
RAC: 72
Message 14272 - Posted: 26 Jan 2016, 8:04:44 UTC

For me, the "BBCode tags" buttons when writing a new message don't work. You click in them and nothing happens. Tried Firefox and internet explorer.
____________


Professor Desty Nova
Researching Karma the Hard way

Professor Desty Nova
Avatar
Send message
Joined: 21 Mar 05
Posts: 96
Credit: 280,594
RAC: 72
Message 14274 - Posted: 26 Jan 2016, 18:33:08 UTC
Last modified: 26 Jan 2016, 18:33:35 UTC

Now it's working. Was it just me, or did it get fixed?
____________


Professor Desty Nova
Researching Karma the Hard way

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4483
Credit: 2,094,806
RAC: 0
Message 14276 - Posted: 26 Jan 2016, 20:47:05 UTC
Last modified: 26 Jan 2016, 20:47:51 UTC

They are almost the only javascript-related thing on this site and, for performance reasons, are only loaded specifically when needed.

There is a list of pages on which to load them. Maybe you discovered a page where they weren't loading?

Professor Desty Nova
Avatar
Send message
Joined: 21 Mar 05
Posts: 96
Credit: 280,594
RAC: 72
Message 14282 - Posted: 27 Jan 2016, 7:52:23 UTC
Last modified: 27 Jan 2016, 7:55:21 UTC

I think I discovered the difference between when they work and don't work.

If you create a "New Thread", the "BBcode tags" buttons above the text edit window don't work.

If you are responding to a thread like I'm doing right now, they work.

This happens across the message boards.
____________


Professor Desty Nova
Researching Karma the Hard way

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4483
Credit: 2,094,806
RAC: 0
Message 14285 - Posted: 27 Jan 2016, 17:26:49 UTC - in response to Message 14282.

Indeed, fixed!


Post to thread

Message boards : Website : BBCode tags buttons don't work?