Wich version of Blender is BURP using ?


Advanced search

Message boards : Client : Wich version of Blender is BURP using ?

Author Message
Profile ChameleonScales
Avatar
Send message
Joined: 2 Apr 16
Posts: 132
Credit: 1,120
RAC: 0
Message 14366 - Posted: 2 Apr 2016, 17:31:21 UTC

Where can we find on the website the latest compatible version of Blender for BURP ?
If this info is not shown anywhere, which is the current latest version ?
Thanks.

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 14367 - Posted: 2 Apr 2016, 17:32:21 UTC
Last modified: 2 Apr 2016, 17:33:34 UTC

2.76 - it is at the bottom of the front page.
2.77 will be on here soon

Profile ChameleonScales
Avatar
Send message
Joined: 2 Apr 16
Posts: 132
Credit: 1,120
RAC: 0
Message 14368 - Posted: 2 Apr 2016, 22:12:46 UTC

Thanks ! Sorry I didn't see it. I have a chalazion on my eye so... if that can justify...

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 14644 - Posted: 24 Jul 2016, 13:52:41 UTC

The SHA1 of the blender executable provided by BURP is:
8CB034C9B14289F714664342F9C04C8D5F84C27F

However, the SHA1 of the Blender executable provided on the Blender website is:
AE4D454F5E7358D23E9E863D9A8BAB2385765363

This is for the 64bit executables.

Why are they different?

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 14657 - Posted: 28 Jul 2016, 15:42:47 UTC

It's simply not the same executable. Try 2.77.

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 14659 - Posted: 28 Jul 2016, 16:44:16 UTC

From the 2.77 x64 zip:

B73FE72019736BB1E3C1868ACF612B1C2B6FDC05

Brings me back to the original question I guess.

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 14660 - Posted: 28 Jul 2016, 17:36:19 UTC
Last modified: 28 Jul 2016, 17:39:16 UTC

You probably want the one called blender-app.exe? The other one is a launcher module which was there only for a short while in order to fix some startup/performance issues on multi-threaded systems with some of the new code in 2.77.

Profile ChameleonScales
Avatar
Send message
Joined: 2 Apr 16
Posts: 132
Credit: 1,120
RAC: 0
Message 14763 - Posted: 8 Oct 2016, 14:02:51 UTC - in response to Message 14660.
Last modified: 8 Oct 2016, 14:03:10 UTC

Is 2.78 supported or will it be soon ?
Can we select the version to use for rendering, like with Sheep it ?
____________
https://caetano-veyssieres.com

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 14768 - Posted: 9 Oct 2016, 10:52:51 UTC

No, yes, no.


Post to thread

Message boards : Client : Wich version of Blender is BURP using ?