Simple scene takes forever to upload


Advanced search

Message boards : Server backend and mirrors : Simple scene takes forever to upload

Author Message
Profile ChameleonScales
Avatar
Send message
Joined: 2 Apr 16
Posts: 137
Credit: 1,120
RAC: 0
Message 14530 - Posted: 7 Jun 2016, 11:22:31 UTC

I try to upload a 470 KB test scene (to test the splitting feature with uneven resulotion) but it seems to take forever to upload. Yesterday I gave up after a good hour and today seems to be the same.
The scene has nothing unusual and no texture file or any attached file.

What's going on ?

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4483
Credit: 2,094,806
RAC: 0
Message 14533 - Posted: 7 Jun 2016, 16:56:55 UTC
Last modified: 7 Jun 2016, 16:59:56 UTC

Really good question, it seems to be related to a regular restart of some services during the Monday maintenance. The services all successfully restarted but somehow the service mapping still pointed to the old services. This took out around half of the connections to the backend (including validators and the upload system).
We have been having a similar issue specifically with the video encoder service when it was resetting after a encodes recently - the issues started after an upgrade to Java 8 in the backend but this may be entirely unrelated.

Things should be back to normal now.

Profile ChameleonScales
Avatar
Send message
Joined: 2 Apr 16
Posts: 137
Credit: 1,120
RAC: 0
Message 14535 - Posted: 7 Jun 2016, 21:29:06 UTC - in response to Message 14533.

Yes ! Thank you !


Post to thread

Message boards : Server backend and mirrors : Simple scene takes forever to upload