Problem Creating Session

Message boards : Problems and Help : Problem Creating Session
Message board moderation

To post messages, you must log in.

AuthorMessage
Playa
Avatar

Send message
Joined: 6 May 18
Posts: 5
Credit: 2,913
RAC: 0
Message 15363 - Posted: 30 May 2018, 21:59:06 UTC

Seems to be a general Error, some more Informations would still be useful fir Debugging
Notice: Undefined index: userfile in /mnt/hosting/www/burp_production/html/burpuser/create_session.php on line 15

Notice: Undefined index: userfile in /mnt/hosting/www/burp_production/html/burpuser/create_session.php on line 16
Could not locate the posted file data
ID: 15363 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4556
Credit: 2,097,282
RAC: 0
Message 15365 - Posted: 5 Jun 2018, 15:22:03 UTC
Last modified: 5 Jun 2018, 15:23:58 UTC

That's a bit odd - This is what happens if you press the "Upload" button but the server isn't receiving anything. The upload system seems to be working fine, though.

What file are you uploading? What size? Anything special about it? Interesting letters in the filename?
ID: 15365 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
abHisHEK

Send message
Joined: 1 Mar 16
Posts: 10
Credit: 0
RAC: 0
Message 15368 - Posted: 14 Jun 2018, 8:01:30 UTC

hey, I'm trying to render this file but it won't upload. It gives me the following error :

______________________________________________________________
Notice: Undefined index: userfile in /mnt/hosting/www/burp_production/html/burpuser/create_session.php on line 15

Notice: Undefined index: userfile in /mnt/hosting/www/burp_production/html/burpuser/create_session.php on line 16
Could not locate the posted file data
______________________________________________________________


I'm using blender 2.79 with cycles. My blend file is about 9mb with no complex simulations, just some camera movement.
ID: 15368 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4556
Credit: 2,097,282
RAC: 0
Message 15369 - Posted: 14 Jun 2018, 18:52:22 UTC
Last modified: 14 Jun 2018, 18:54:11 UTC

Turns out a recent software upgrade changed the naming of a parameter relating to uploaded files. The max file size was temporarily 2MB - and this is also why it took a little while extra to spot the issue since the default test scene is smaller than that and passed the upload test.

Hopefully you should be able to upload again now. Thanks for reporting the issue!
ID: 15369 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Problems and Help : Problem Creating Session