Progress > 100%

Message boards : Number crunching : Progress > 100%
Message board moderation

To post messages, you must log in.

AuthorMessage
Fischer-Kerli
Project donor

Send message
Joined: 24 Mar 05
Posts: 70
Credit: 78,553
RAC: 0
Message 5310 - Posted: 10 Apr 2007, 18:01:05 UTC
Last modified: 10 Apr 2007, 18:02:19 UTC

I suspended this result temporarily to see if it would validate when finished. I know suspend-to-disk is not yet supported, but I have set \"Leave in memory when preempted\" to \"Yes\". Progress for this result has now reached 103% and was still climbing when I suspended it again. Before continuing, I\'d like to know if this behaviour is due to the new client version or due to my suspending - and if I should abort the WU. Can anyone tell me?
ID: 5310 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4574
Credit: 2,100,463
RAC: 8
Message 5311 - Posted: 10 Apr 2007, 18:06:42 UTC
Last modified: 10 Apr 2007, 18:19:59 UTC

Directly after suspending and resuming a unit the progress monitor may display progress that is \"slightly off\". This may also happen if the unit has a portion which renders exceptionally fast, followed by a portion that renders exceptionally slow.
It should theoretically correct itself after a few minutes. Please see if this is the case.
ID: 5311 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Fischer-Kerli
Project donor

Send message
Joined: 24 Mar 05
Posts: 70
Credit: 78,553
RAC: 0
Message 5312 - Posted: 10 Apr 2007, 18:11:54 UTC
Last modified: 10 Apr 2007, 18:13:01 UTC

Thanks for your quick reply! After unsuspending, progress went down to 90%, then to 88% and finished with 100%. The result is now uploaded and reported, but it has yet to be validated when the second result comes in. I\'ll report what happens next.

EDIT: Valid! Thx again.
ID: 5312 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4574
Credit: 2,100,463
RAC: 8
Message 5313 - Posted: 10 Apr 2007, 18:13:44 UTC - in response to Message 5312.  

Hehe, no problem.
ID: 5313 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
loki

Send message
Joined: 7 Feb 07
Posts: 97
Credit: 158,266
RAC: 0
Message 5317 - Posted: 10 Apr 2007, 23:48:53 UTC

i just had the same thing happen with mine, it went above and beyond 100%, it went to something like 104.196%.

http://burp.boinc.dk/result.php?resultid=1673768

it finished at 100% though and reported seems just fine. i didn\'t suspend or abort it or anything.
ID: 5317 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
loki

Send message
Joined: 7 Feb 07
Posts: 97
Credit: 158,266
RAC: 0
Message 5319 - Posted: 11 Apr 2007, 0:16:28 UTC
Last modified: 11 Apr 2007, 0:26:02 UTC

not that i sit and watch the files progress but i just saw one go to 80% then jumped back to 72%, it\'s kinda weird.

does this mean suspend/resume finally works?
ID: 5319 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Progress > 100%