Forest scene

Forest scene

Description

first scene for minecraft animation
first scene for minecraft animation

Message boards : Comments and discussion : 1990

Author Message
Profile AnotherHacker
Send message
Joined: 17 Mar 14
Posts: 25
Credit: 159,179
RAC: 0
Message 12461 - Posted: 30 Mar 2014, 4:50:30 UTC

Its good to know that my computer is helping render a MC video.

Aurel
Send message
Joined: 24 Feb 13
Posts: 39
Credit: 40,722
RAC: 0
Message 12487 - Posted: 6 Apr 2014, 13:47:05 UTC - in response to Message 12461.

Arg. I run 4 WU´s here since 22 minutes and there are only at 1/5 now.
I don´t like Cycles... :(

@Janus Is it possilbe to edit an % (percent) at the stderr-data to any Rendering progress?

Examble: "| Rendering | Path Tracing Tile 1/5 25%"

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4515
Credit: 2,094,806
RAC: 0
Message 12488 - Posted: 6 Apr 2014, 17:44:55 UTC - in response to Message 12487.
Last modified: 6 Apr 2014, 18:00:16 UTC

Unfortunately it isn't that simple. Blender can do multiple passes (each with their own tiles) and even combine things outside those passes. For the moment being, the cycles timing estimates are very experimental.
[edit:] There's going to be a new client out soon which is a bit better

Aurel
Send message
Joined: 24 Feb 13
Posts: 39
Credit: 40,722
RAC: 0
Message 12490 - Posted: 6 Apr 2014, 19:02:10 UTC - in response to Message 12488.

Unfortunately it isn't that simple. Blender can do multiple passes (each with their own tiles) and even combine things outside those passes. For the moment being, the cycles timing estimates are very experimental.
[edit:] There's going to be a new client out soon which is a bit better


Okay. I see said need an huge time [those WUs I get]
Theoretical is must be possible to get an status preview.
Let´s see what will happens, when the new version is out. ;)

Janus, what´s up with GPU-Computing? What must be great for this project. ;)
I´m in contact with NVIDIA-GPU-experts from the university Praha(Prag). I think, they can help us. [That need at first: Only some small tests, my GPU must great for it.]

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 12572 - Posted: 15 Apr 2014, 19:30:56 UTC - in response to Message 12490.

Did this project reboot?

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4515
Credit: 2,094,806
RAC: 0
Message 12573 - Posted: 15 Apr 2014, 20:29:49 UTC - in response to Message 12572.

Yup, BOINC claimed it was done, the BURP backend disagreed. Turns out there were two workunits returned that didn't match requirements. Those two workunits have now been restarted.
You probably spotted the scan as it was starting. The progress bar on the website goes from 0 to 100% in a few minutes while it is running.

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 12575 - Posted: 15 Apr 2014, 21:24:31 UTC - in response to Message 12573.

Ah, that's good. I was thinking it was being re-rendered from scratch. Woops!

Arnas
Send message
Joined: 2 Mar 14
Posts: 10
Credit: 44,628
RAC: 0
Message 12580 - Posted: 16 Apr 2014, 11:14:42 UTC - in response to Message 12575.

Is it proper that it takes so long for this to go to session gallery? :D Or is it stuck again?

funkydude
Send message
Joined: 23 Dec 13
Posts: 275
Credit: 2,478,281
RAC: 0
Message 12581 - Posted: 16 Apr 2014, 14:11:54 UTC - in response to Message 12580.
Last modified: 16 Apr 2014, 14:14:35 UTC

No it's not normal. It's probably because all the other projects were added just as yours was about to end.

A few stragglers were rendering your final bits but they failed to make it in time or cancelled the unit, meaning they had to be re-sent out again after like ~10 other projects were added.

They also have to be rendered with the new Blender now, hopefully that wasn't causing issues.

Arnas
Send message
Joined: 2 Mar 14
Posts: 10
Credit: 44,628
RAC: 0
Message 12583 - Posted: 16 Apr 2014, 14:58:57 UTC - in response to Message 12581.

No it's not normal. It's probably because all the other projects were added just as yours was about to end.

A few stragglers were rendering your final bits but they failed to make it in time or cancelled the unit, meaning they had to be re-sent out again after like ~10 other projects were added.

They also have to be rendered with the new Blender now, hopefully that wasn't causing issues.

Thanks for explaining. Just now I've noticed that it's 100% but there are still 2 frames to render :D

Professor Desty Nova
Avatar
Send message
Joined: 21 Mar 05
Posts: 96
Credit: 288,306
RAC: 0
Message 12596 - Posted: 18 Apr 2014, 7:37:30 UTC

I think Janus will have to look manually to these last two WU. I received one of the WU http://burp.renderfarming.net/workunit.php?wuid=2044003, and as I was crunching it, the first one with blender 4.79 was "Completed, marked as invalid". Then, when I completed mine, I got "Completed, marked as invalid", and the first one changed to "Completed and validated". But there is no part preview, and the session is still stuck.
____________


Professor Desty Nova
Researching Karma the Hard way


Post to thread

Message boards : Comments and discussion : 1990