Pavillon Barcelone 360

Pavillon Barcelone 360

Description

Pavillon Barcelone 360
Experimenting with 360 panoramic videos.

The video is 1800 frames long which should run for a minute.

1000 cycles samples was selected.

Should render without issues on Nvidia, ATI, and CPUS.

4k resolution was selected to preserve details when this video is played under 360 ready players, such as the player provided by http://www.kolor.com/kolor-eyes/download/

Youtube also supports 360, and the details for injecting meta data are here: https://support.google.com/youtube/answer/6178631?hl=en


Message boards : Comments and discussion : 2806

AuthorMessage
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4571
Credit: 2,100,463
RAC: 8
Message 14808 - Posted: 22 Oct 2016, 19:05:33 UTC

This session got stuck in an unfortunate bug in the upload handler but it has now been resurrected as test of the new 2.78 GPU clients that also support the newest GTX10xx series cards.
ID: 14808 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JZD

Send message
Joined: 30 Dec 11
Posts: 103
Credit: 3,498,559
RAC: 274
Message 14814 - Posted: 23 Oct 2016, 14:01:36 UTC - in response to Message 14808.  
Last modified: 23 Oct 2016, 14:05:03 UTC

Nearly 17 hours rendering my elderly graphics is unacceptable for me 10233323. So I have to wait for less demanding tasks.
ID: 14814 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Moises Cardona

Send message
Joined: 14 Aug 10
Posts: 1
Credit: 220,831
RAC: 0
Message 14817 - Posted: 25 Oct 2016, 11:19:00 UTC

Tasks are rendering in about 4 hours with the Nvidia GTX 1060 3GB and about 8 to 9 hours on an Nvidia GT 750M :)
ID: 14817 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4571
Credit: 2,100,463
RAC: 8
Message 14820 - Posted: 25 Oct 2016, 17:07:22 UTC
Last modified: 25 Oct 2016, 17:08:07 UTC

Getting between 3.8 and 5 hours on the GTX 1080, but it is used as a primary card as well, so the results are probably a bit unstable. Anything with high memory bandwidth like the 770 and 980 should be doing quite fine on this kind of session too.
ID: 14820 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile DoctorNow
Project donor
Avatar

Send message
Joined: 11 Apr 05
Posts: 403
Credit: 2,189,214
RAC: 7
Message 14822 - Posted: 26 Oct 2016, 18:34:16 UTC
Last modified: 26 Oct 2016, 19:27:52 UTC

Times between 3 to 5 hours on a GTX 960 with the last 10 results.
Considering the given credits that's a pretty good outcome. ;-)

Edit:
I know that the percentage is most of the times incorrect at renders because of the different render steps, but since it constantly is below 1% until it is finished it should/could be multiplied by 100 here, that would be nearly accurate then. ;-)
Life is Science, and Science rules. To the universe and beyond
Proud member of BOINC@Heidelberg
My BOINC-Stats
ID: 14822 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
nexus
Avatar

Send message
Joined: 26 Oct 16
Posts: 4
Credit: 0
RAC: 0
Message 14823 - Posted: 27 Oct 2016, 21:46:09 UTC

given the compexity of the scene (50% gray blobs), i don´t get why this needs 15x the render time of my first animation attempents with much more detail and finer textures.
Either the sampling rate or the resolution is over the top what this scene provides.
ID: 14823 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4571
Credit: 2,100,463
RAC: 8
Message 14825 - Posted: 28 Oct 2016, 19:17:51 UTC
Last modified: 28 Oct 2016, 19:20:06 UTC

#3216: CM5?
The difference lies mostly in the calculations related to light (outside+global illumination vs inside+direct lighting), use of reflections as well as resolution of final result (4k vs HD). There's a tiny bit of postprocessing on this one as well. It just all adds up.
ID: 14825 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
nexus
Avatar

Send message
Joined: 26 Oct 16
Posts: 4
Credit: 0
RAC: 0
Message 14827 - Posted: 28 Oct 2016, 22:29:30 UTC

I see. There is much to learn for me.
ID: 14827 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
LumenDan
Project donor

Send message
Joined: 27 May 05
Posts: 58
Credit: 1,186,689
RAC: 56
Message 14828 - Posted: 29 Oct 2016, 1:29:07 UTC - in response to Message 14827.  

Hi Janus,
I haven't been able to successfully render a work unit for this sesson on my computer. The work units all fail with a computation error after a short time.
http://burp.renderfarming.net/results.php?userid=1800

At this stage it is difficult for me to narrow down the potential causes as there have been a number of changes to my hardware and software since the last GPU session.
- New BURP GPU Client version
- Upgrade Nvidia 650 to Nvidia 1060 (EVGA brand)
- Windows 10 version update to Build 14931 (Insider Preview slow ring)

PS: I am excited about all of the recent activity on BURP :)

Regards,
LumenDan
ID: 14828 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
LumenDan
Project donor

Send message
Joined: 27 May 05
Posts: 58
Credit: 1,186,689
RAC: 56
Message 14829 - Posted: 29 Oct 2016, 1:29:08 UTC - in response to Message 14827.  
Last modified: 29 Oct 2016, 1:40:54 UTC

I just checked further, it seems I have had one successful work unit for this session (validation error but complete) and there have been some computation errors with client version 5.06.
ID: 14829 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4571
Credit: 2,100,463
RAC: 8
Message 14831 - Posted: 29 Oct 2016, 14:38:01 UTC

Check your BOINC settings, looks like BOINC is asking Glue to shut down almost immediately when it starts. Check anything with "while in use", "switch between apps every XYZ" etc.
ID: 14831 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
LumenDan
Project donor

Send message
Joined: 27 May 05
Posts: 58
Credit: 1,186,689
RAC: 56
Message 14840 - Posted: 2 Nov 2016, 7:07:33 UTC - in response to Message 14831.  

Check your BOINC settings, looks like BOINC is asking Glue to shut down almost immediately when it starts. Check anything with "while in use", "switch between apps every XYZ" etc.


I have just reset my local preferences file to see if that improves my success rate.
In use = 4 minutes
Switch between = 60 minutes

I remember that we discussed an intermittent issue where Glue would shut down almost immediately on an early GPU client, I will see if I can find the thread in case it is relevant to this case as well.
ID: 14840 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
LumenDan
Project donor

Send message
Joined: 27 May 05
Posts: 58
Credit: 1,186,689
RAC: 56
Message 14842 - Posted: 2 Nov 2016, 7:31:58 UTC - in response to Message 14840.  
Last modified: 2 Nov 2016, 7:37:50 UTC

I found the previous discussion, here is your description of the old issue. I am not seeing an APPCRASH error at the moment but the computation error is definitely caused by suspending the GPU.
http://burp.renderfarming.net/forum_thread.php?id=2448&postid=13135

I have just tested a work unit for this session: http://burp.renderfarming.net/workunit.php?wuid=3103264
I let the work unit run for 18 minutes and suspended the GPU, after resuming the GPU the work unit appears to restart from zero progress and after a few seconds it fails with a computation error.
I assume that the result file only shows the amount of time counted since the resumption of the task and does not report any time spent on the task prior to suspending.[url][/url]
ID: 14842 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4571
Credit: 2,100,463
RAC: 8
Message 14852 - Posted: 3 Nov 2016, 19:40:54 UTC

Was the unit still running after it was suspended? (did you check taskmanager?)
ID: 14852 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
LumenDan
Project donor

Send message
Joined: 27 May 05
Posts: 58
Credit: 1,186,689
RAC: 56
Message 14858 - Posted: 4 Nov 2016, 7:53:53 UTC - in response to Message 14852.  

Was the unit still running after it was suspended? (did you check taskmanager?)


I didn't think of that at the time, it makes sense that the an error would occur restarting the blender process if it had been mistakenly terminated instead of suspended.

Unfortunately my ADSL connection failed today and it won't be fixed until next week so I have had to withdraw from BOINC processing while I am on a temporary mobile tether.

If anyone else is able to test this problem I would be interested to know the outcome.
ID: 14858 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
LumenDan
Project donor

Send message
Joined: 27 May 05
Posts: 58
Credit: 1,186,689
RAC: 56
Message 14866 - Posted: 6 Nov 2016, 6:59:01 UTC - in response to Message 14858.  

I can confirm that the blender process is terminated when the GPU task is suspended.

My ADSL was restored several days early and I am back on the render farm again.
ID: 14866 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Post to thread

Message boards : Comments and discussion : 2806