Dominoes

Dominoes

Description

Test of physics and animation rendering
My first longer animation rendered here. Uses raytracing, procedural textures and Bullet physics.

Message boards : Comments and discussion : 342

Author Message
Martok
Send message
Joined: 12 Mar 06
Posts: 10
Credit: 76,120
RAC: 0
Message 5160 - Posted: 29 Mar 2007, 13:41:35 UTC

Finally done, but looks somehow weird. Plane surfaces have a huge flickering. This did not happen when rendering a small-screen preview on my machine.

Why?

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 5167 - Posted: 30 Mar 2007, 15:22:14 UTC - in response to Message 5160.

Finally done, but looks somehow weird. Plane surfaces have a huge flickering. This did not happen when rendering a small-screen preview on my machine.

Why?

What version of Blender did you originally make this in?

Martok
Send message
Joined: 12 Mar 06
Posts: 10
Credit: 76,120
RAC: 0
Message 5168 - Posted: 30 Mar 2007, 15:48:38 UTC
Last modified: 30 Mar 2007, 15:56:42 UTC

I originally made it in 2.43, but did a quick check here before submitting with 2.42 and did not see problems...

In session 340 (the Validator test one) there is especially in the last part a very similar issue, but it looks somehow different.

There seems to be a bug in the ray tracer (not sure if it is one), just seen it in 343. Ill make a post there, maybe they are connected?

Profile Janus
Volunteer moderator
Project administrator
Avatar
Send message
Joined: 16 Jun 04
Posts: 4461
Credit: 2,094,806
RAC: 0
Message 5172 - Posted: 30 Mar 2007, 16:14:32 UTC - in response to Message 5168.

Session 340 looks as weird as expected (with flapping surfaces etc).

However you may very well be correct about the ray tracer issue and relations to 343 - I do not know yet. Anyone seen something like this before?

Whenever the next version of the client is out we will update to the current Blender version (and thereby their newest raytracer code too). This may fix these issues.

Martok
Send message
Joined: 12 Mar 06
Posts: 10
Credit: 76,120
RAC: 0
Message 5390 - Posted: 13 Apr 2007, 19:14:30 UTC

I re-rendered it as 375.

With the new Blender 2.43, it looks better. But there is still some flickering.
Anybody has any suggestions?

Martok

PS: I have multiple light sources, so that shouldn\'t be a problem...


Post to thread

Message boards : Comments and discussion : 342