lost all passes results

Message boards : Server backend and mirrors : lost all passes results
Message board moderation

To post messages, you must log in.

AuthorMessage
nick

Send message
Joined: 23 Aug 06
Posts: 23
Credit: 251,238
RAC: 0
Message 8223 - Posted: 21 Apr 2008, 16:04:35 UTC

sorry if this is in the wrong board.

after the power outage, a lot of my results from some of my computer disappeared, and on some of them the went to 0, but those computers are still getting work.

Thanks a lot.
feel free to move it if this is the wrong board.
ID: 8223 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4574
Credit: 2,100,463
RAC: 8
Message 8230 - Posted: 21 Apr 2008, 19:16:19 UTC - in response to Message 8223.  

sorry if this is in the wrong board.

I think it is the right one.

after the power outage, a lot of my results from some of my computer disappeared, and on some of them the went to 0, but those computers are still getting work.

Could you explain in a bit more detail which kind of results you are missing and what you mean by \"some of them went to 0\"?
Are you refering to the results from older sessions or are we talking about results from the currently running sessions?
ID: 8230 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
nick

Send message
Joined: 23 Aug 06
Posts: 23
Credit: 251,238
RAC: 0
Message 8232 - Posted: 21 Apr 2008, 19:49:46 UTC

i have wrok on my computers, but it does not show on the website, namely my core 2 server. it had about 3500 results and now it has 0, but in boinc it is working on 2 right now, with 2 more waiting.
ID: 8232 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4574
Credit: 2,100,463
RAC: 8
Message 8239 - Posted: 22 Apr 2008, 7:37:24 UTC - in response to Message 8232.  
Last modified: 22 Apr 2008, 7:38:36 UTC

i have wrok on my computers, but it does not show on the website, namely my core 2 server. it had about 3500 results and now it has 0, but in boinc it is working on 2 right now, with 2 more waiting.

That sounds slightly weird.
Could you please post the names of the running and waiting workunits, I will look them up in the database then.
ID: 8239 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
indigomonkey

Send message
Joined: 31 May 06
Posts: 44
Credit: 18,633
RAC: 0
Message 8244 - Posted: 22 Apr 2008, 11:21:36 UTC

I don\'t know if this is related but a few weeks ago it appeared that the results for my computer reset to 0, which was a bit strange - so it still has all the credit for it, but only 90-odd results appear now. This was a week or so before the power outage if it helps.
ID: 8244 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4574
Credit: 2,100,463
RAC: 8
Message 8249 - Posted: 22 Apr 2008, 14:53:06 UTC - in response to Message 8244.  

I don\'t know if this is related but a few weeks ago it appeared that the results for my computer reset to 0, which was a bit strange - so it still has all the credit for it, but only 90-odd results appear now. This was a week or so before the power outage if it helps.

Well the result table for pre-800 sessions has been cleaned up. Normally the result table should only contain a few months worth of results but due to the really long sessions it was growing pretty large.
ID: 8249 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Server backend and mirrors : lost all passes results