BOINC requirements changed

Message boards : News : BOINC requirements changed
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Janus
Volunteer moderator
Project administrator
Avatar

Send message
Joined: 16 Jun 04
Posts: 4572
Credit: 2,100,463
RAC: 8
Message 10154 - Posted: 10 May 2005, 0:00:00 UTC

BOINC requirements changed. Minimum recommended BOINC client version is now 4.35 - you will still be able to use older versions for some time.
Today we also got the much needed network upgrade on the main server! - a great thanks goes out to Kasmok who donated the money for 1 year of the 4x faster outgoing internet connection.
ID: 10154 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : BOINC requirements changed