Posts by bpmw

1) Message boards : Comments and discussion : 2954 (Message 14306)
Posted 21 Feb 2016 by Profile bpmw
Post:
I'll try and see what I did wrong. Shouldn't be rendering as black, though...
Actually, I think I know the issue. The first part of the render is very dark, but I can fix it. Thank you.
2) Message boards : Comments and discussion : 2626 (Message 14023)
Posted 2 Aug 2015 by Profile bpmw
Post:
This should be longer than 47 seconds...
3) Message boards : Comments and discussion : 2626 (Message 13957)
Posted 21 Jul 2015 by Profile bpmw
Post:
Nearly done! Can't believe it's been almost half a year. :~O
4) Message boards : Comments and discussion : 2710 (Message 13830)
Posted 10 May 2015 by Profile bpmw
Post:
Are you sure you've got the right camera settings for this one? The rendered camera does not seem to match the scene's main camera.


Going to fix and re-upload.
5) Message boards : Comments and discussion : 2710 (Message 13829)
Posted 10 May 2015 by Profile bpmw
Post:
Oh god you're right... Why is this happening?
There's only one camera.
6) Message boards : Comments and discussion : 2686 (Message 13764)
Posted 19 Apr 2015 by Profile bpmw
Post:
All I did was hit the "Bake from Cache" button in the particle sys settings, and set the file to pack data. Glad it works!
7) Message boards : Comments and discussion : 2626 (Message 13734)
Posted 11 Apr 2015 by Profile bpmw
Post:
At least the render has sped up to 40 minutes per frame. At this rate, now it'll only take... let's see... 244 days!
8) Message boards : Comments and discussion : 2626 (Message 13668)
Posted 25 Mar 2015 by Profile bpmw
Post:
What is happening? Rendering severely slowed and now no info is available?
9) Message boards : Comments and discussion : 2626 (Message 13621)
Posted 7 Mar 2015 by Profile bpmw
Post:
Halved samples and quartered bounces.
10) Message boards : Comments and discussion : 2612 (Message 13619)
Posted 6 Mar 2015 by Profile bpmw
Post:
Can somebody please remove this session, I have made a re-upload.
11) Message boards : Comments and discussion : 2612 (Message 13618)
Posted 6 Mar 2015 by Profile bpmw
Post:
I just had a look at the session statistics. The average frame render time is nearly 7 days! So if you know what you can do better in your blend file, why dont you do so? My suggestion is to cancel this session and hand it in again.


Ok, I will.
12) Message boards : Comments and discussion : 2612 (Message 13614)
Posted 27 Feb 2015 by Profile bpmw
Post:
Uh it's 10,000 frames at 30fps so with some simple math you can tell the time? It's only 5.5 minutes long...

I think I may have overdone it with the samples, maybe that's why...
13) Message boards : Comments and discussion : 2609 (Message 13609)
Posted 25 Feb 2015 by Profile bpmw
Post:
You might want some more samples, that looks really noisy...
14) Message boards : Comments and discussion : 2612 (Message 13608)
Posted 25 Feb 2015 by Profile bpmw
Post:
This is going to take a very long time...


I'm in no rush. XD
Hope it isn't too much of an issue...
15) Message boards : Comments and discussion : 2526, 2527, 2528 (Message 13449)
Posted 4 Dec 2014 by Profile bpmw
Post:
This session, 2527: Water Pour and 2528: Water Pour (Fix) were rejected because it looks like the simulation data was not included in the .blend files. There's a nearby tutorial for baking the data to vertex animations.
Also, the output was selected as H264 on a remote server. Please follow the upload guide to ensure that the output is PNG images.



What do you mean by "nearby tutorial"? Can't you just give me a link to the tutorial? I looked in the tutorials section and could only find the tutorial on cloth data.